Saugroboter in WLAN & App einbinden: Fehlerquellen & Problemlösung

„Ich bekomme den Roboter nicht in das WLAN eingebunden, woran kann das liegen?“. Die wohl am häufigsten gestellte Frage, die wir in den Kommentaren unter den Saugroboter-Artikeln lesen. In diesem Ratgeber decken wir alle möglichen Fehlerquellen auf, zeigen Unterschiede zwischen verschiedenen Modellversionen auf und sagen euch, wie ihr euren Saugroboter ins WLAN und die App eingebunden bekommt.

Saugroboter in WLAN und App einbinden Ratgeber

Saugroboter in WLAN und App einbinden

Meistens scheitert es an den gleichen Punkten; völlig unabhängig von Modell und Hersteller. Natürlich ist es auf Entfernung immer schwierig, das Problem genau nachvollziehen zu können; mit den nun folgenden Fehlerquellen und dazu passenden Problemlösungen in der tabellarischen Gegenüberstellung haben wir bislang aber jedes Verbindungsproblem lösen können.

FehlerquelleProblemlösung
Saugroboter lässt sich nur mit 2,4 GHz Netzwerken verbinden.5 GHz am Router ausschalten. Wie das geht, steht weiter unten.
WLAN-Einstellungen des Roboters müssen zurückgesetzt werden, um Verbindung neu aufbauen zu können.WLAN-Einstellungen des Roboters zurücksetzen (meist über zwei Buttons auf der Oberseite). Bei Ecovacs-Modellen über ein kleines Knöpfchen unter der Klappe.
App kann nicht auf WLAN, Ortung oder Bluetooth zugreifen.Smartphone-Einstellungen und App-Berechtigungen checken. App erforderliche Berechtigungen erteilen.
Sonderzeichen im WLAN-Passwort oder falsches PasswortSonderzeichen sind eine eher seltene Fehlerquelle. Dass in der App das falsche WLAN-Passwort eingegeben werden, passiert dagegen häufiger.
Router, Smartphone und Roboter sind zu weit voneinander entfernt.Nicht alles direkt vor dem Router platzieren, aber alle drei Geräte möglichst nah beieinander
WLAN-Signal ist am Standpunkt des Roboters zu schwachStandpunkt des Saugroboters wechseln.
Bluetooth-Signal am Smartphone ist zu schwach oder Bluetooth-Version zu altDa muss wohl ein neues Smartphone her.
Es liegt am Smartphone, Android oder iOSEinbindung auf einem anderen Smartphone oder anderem Betriebssystem ausprobieren. Nicht logisch erklärbar, häufig aber eine Lösung.

Das Meiste ist selbsterklärend. Sollte etwas noch unklar sein, lasst es uns in der Kommentarfunktion wissen. Ein, zwei Punkte sind dann aber doch etwas komplizierter. Wie man diese Probleme im Detail löst und worauf man achten muss, lest ihr nun im Folgenden.

Viele Saugroboter verfügen über ihr „eigenes Netzwerk“, das man für die WLAN-Einbindung ansteuern soll. Oft ist es auch Teil der manuellen Einbindung. Wird dies in der App verlangt, einfach von der App aus in die WLAN-Einstellungen des Smartphones wechseln und das robotereigene Netzwerk zur Verbindung auswählen. Dann zur App zurückkehren, der Verbindungsprozess erfolgt automatisch.

Wie stellt man das 5 GHz Netzwerk auf 2,4 GHz um?

Moderne Router funken in Deutschland sowohl mit 2,4 als auch 5 GHz. Noch akzeptieren die meisten Saugroboter aber nur 2,4 GHz Netzwerke. Somit kann es bei der Verbindung mit dem Heimnetzwerk zu Schwierigkeiten kommen, obwohl der Router auf beiden Frequenzen funkt. Dieses Verfahren ist zwar je nach Router und Netzanbieter unterschiedlich, allgemein geht die Umstellung aber so:

  1. Kürzel oder IP-Adresse in die Adresszeile des Browser eingeben (IP-Adresse des Routers ist meist die Nummer „192.168.1.1“ oder „192.168.2.1“).
  2. Klick auf die Auswahlliste um alle zur Verfügung stehenden Kanäle anzuzeigen (oft unter „Heimnetzwerk“).
  3. 5 GHz Netzwerk deaktivieren, 2,4 GHz aktivieren (wenn nicht schon aktiv).

Das 5 GHz Netzwerk lässt sich nach erfolgreicher Einbindung des Roboters auch wieder aktivieren, es geht nur um die erste Verbindung. Ist diese geschafft, versteht der Saugroboter, dass in dem Haushalt auf zwei Frequenzen gefunkt wird. Bislang gibt es leider nur wenige Hersteller, die Modelle herstellen, die sich mit beiden Frequenzen verbinden lassen.

Sonderfall Xiaomi-, Roborock- und Dreame-Modelle

Bei Saugrobotern, die sich in die Xiaomi Home App (AndroidiOS) einbinden lassen, kommt es ungewöhnlich oft vor, dass sich die Roboter nicht ins Heimnetzwerk einbinden lassen. Dabei geht es bei Xiaomi, Roborock, Dreame und auch Trouver (alle aus Xiaomis Ökosystem) an sich besonders simpel. Meist hängt dies damit zusammen, dass es von den Modellen eine International Version und eine China-Version gibt. Hin und wieder sogar speziell für Europa.

Dreame D9 Saugroboter EU-Version Geekbuying
China-, EU-oder International Version? Gar nicht so einfach.

Kauft man ein Modell aber nicht direkt nach Release oder Launch, bekommt man nach kurzer Zeit im Normalfall auch die International Version in den China-Shops. Dies steht meistens in der Shop-Beschreibung bei (wenn nicht, ist es oft die China-Version).

Je nach Version lassen sich die Roboter  nicht immer auf jedem Server nutzen oder hat auf dem einen oder anderen Server mehr Vorteile. Beispielsweise werden die auf China-Servern liegenden Modelle bevorzugt und vor anderen Modellen mit Firmware-Updates versorgt. So stellt ihr in der Xiaomi Home App den Server um:

Xiaomi Home App Saugroboter WLAN einbinden Einstellungen Server wechseln Serverwechsel
So wechselt ihr den Server.

Habt ihr eine EU- oder International Version, könnt ihr in den meisten Fällen getrost die Ländereinstellung „Deutschland“ vornehmen. Ein Nachteil der China-Server kann nämlich sein, dass die Übertragungsgeschwindigkeit etwas zu wünschen übrig lässt und dadurch das Live-Mapping etwas zeitverzögert dargestellt wird oder die App etwas ruckelt etc.

Worauf man achten sollte: Hat man mehrere smarte Geräte bereits in die Xiaomi Home App eingebunden, kann das Wechseln des Servers (je nachdem auf welchem Server die Geräte liegen), dazu führen, dass diese Geräte die Verbindung verlieren und neu eingebunden werden müssen. Je nachdem, um was für Geräte es sich handelt, laufen diese auch nicht auf allen Servern.

Häufig ist die Lösung interessanterweise noch viel simpler und das mehrfache Zurücksetzen der WLAN-Einstellungen über die Buttons auf der Oberseite und dadurch erneute Versuchen des Verbindungsaufbaus kann erfolgreich sein.

Xiaomi Mi Robot 1S Saugroboter WLAN-Verbindung Buttons
Zum Zurücksetzen der WLAN-Einstellungen an Xiaomi- und Roborock-Modellen zwei Buttons gleichzeitig drücken.

Je nach Modell sind es hin und wieder andere Buttons, das lässt sich aber durch Ausprobieren oder die Bedienungsanleitung leicht herausfinden, welche gedrückt gehalten werden müssen. Funktioniert auch bei vielen anderen Saugrobotern.

Dreame Bot L10 Pro Saugroboter Firmware-Updates herunterladen
App- und WLAN-Einbindung bringt den Vorteil mit, dass der Roboter mit Firmware-Updates versorgt werden kann.

Noch etwas unklar?

Sollten wir einen Punkt vergessen haben oder ihr habt noch mehr Sonderfälle, schreibt uns gerne in der Kommentarfunktion. Wir ergänzen diesen Ratgeber daraufhin. Wir möchten, dass ihr so viel Freude und Arbeitserleichterung durch die runden Haushaltshelfer erfahrt wie mittlerweile unsere ganze Redaktion. Da soll es nicht daran scheitern, den Saugroboter ins WLAN und die App einzubinden.

Und zu guter Letzt der allerwichtigste Tipp: Niemals aufgeben, am Ende funktioniert es dann doch bei jedem. 😉

Wenn du über einen Link auf dieser Seite ein Produkt kaufst, werden wir oft mit einer kleinen Provision beteiligt. Für dich entstehen dabei keine Mehrkosten. Wo du ein Produkt kaufst, bleibt natürlich dir überlassen.
Danke für deine Unterstützung.

Warum beeinflusst das in keinster Weise unser Testurteil?
Profilbild von Tim

Tim

Mich interessiert Technik, die uns die Arbeit im Haushalt abnimmt - ob beim Staubsaugen oder Fensterputzen. So konnte ich bereits über 100 Saugroboter testen, bei mir dreht privat (unter anderem) der Deebot T9+ seine Runden.

Sortierung: Neueste | Älteste

Kommentare (45)

  • Profilbild von Taboe
    # 20.12.20 um 17:09

    Taboe

    Danke, sehr hilfreich!

  • Profilbild von alex__11
    # 20.12.20 um 18:45

    alex__11

    Mein 360 S7 schaltet sich immer während der Reinigung komplett aus. So das er offline geht. Es kommt eine Meldung das der Batteriestand gering ist.
    Beim manuellen einschalten hat der Roboter dann aber wieder 50% Akku. Obwohl er nicht an der Ladestation war. Kennt jemand dieses Problem?
    Ich habe bereits einen neuen Akku eingesetzt, leider ohne Erfolg.

    • Profilbild von Tim
      # 21.12.20 um 13:34

      Tim CG-Team

      Hi Alex, das klingt gar nicht gut. Hard Reset und komplett neu in alles eingebunden (App & WLAN) schon versucht? Liebe Grüße Tim

    • Profilbild von alex__11
      # 23.12.20 um 19:33

      alex__11

      Also komplett neu installiert hab ich schon. Aber wie ein Hard reset geht weiß ich leider nicht

  • Profilbild von Schiaomi
    # 20.12.20 um 19:37

    Schiaomi

    Machmal hilft es auch, ein anderes Smartphone zu nehmen. Mein OnePlus 8 Pro hat immer alle Geräte gefunden, außer letztes mal beim S5 Max wollte es einfach nicht funktionieren. Mit nem anderen Smartphone ging es auf Anhieb.

    • Profilbild von Tim
      # 21.12.20 um 13:33

      Tim CG-Team

      Hi Schiaomi, guter Hinweis, das packe ich auch noch mit rein! Liebe Grüße Tim

  • Profilbild von Tahedel
    # 20.12.20 um 21:59

    Tahedel

    Euer Artikel kommt wie gerufen!
    Seit ein paar Wochen fehlt bei meiner Frau in der Roborock App die Anzeige links unten zur Auswahl der aktuellen Karte unseres S5 Max. Sprich, wir nutzen mehrere Etagen mit eigenen Karten. Ich hatte den Button zur Auswahl in meiner App noch weiterhin angezeigt. Nun ist er auch bei mir seit heute verschwunden und wir können dem Robby nicht mehr mitteilen auf welcher Karte er sich befindet.
    Die Karten kennt er aber noch, da ich sie jederzeit bearbeiten kann.

    Ist die Auswahl bewusst aus der App entfernt worden? Oder wie bekomme dem Robby wieder gesagt auf welcher Etage er sich befindet? :/

    • Profilbild von Tahedel
      # 20.12.20 um 22:02

      Tahedel

      Zusatz: Wenn ich ihn sich lange genug orientieren lasse, dann findet er sich irgendwann auch zurecht und nutzt die aktuelle Karte. Er kennt sie also definitiv noch. Aber er sucht sich manchmal echt nervig zu Tode, bzw. findet das Dock nicht, weil er kurz zuvor bspw. noch auf einer anderen Etage gefahren ist. Daher vermisse ich den Button ihm zu sagen auf welcher Karte er sich befindet doch sehr :/

      • Profilbild von Tim
        # 21.12.20 um 13:37

        Tim CG-Team

        Hi Tahedel, das ist mit Sicherheit ein App-Fehler seitens der Entwickler. Oft wird dies schnell behoben, falls aber nicht könntest du eine APK-Version, also eine ältere Version der App, herunterladen. Hast du eventuell einen Screenshot wie es vorher bei dir in der App aussah? Liebe Grüße Tim

      • Profilbild von Tim
        # 21.12.20 um 13:38

        Tim CG-Team

        Und Xiaomi Home App das gleiche Problem oder ist da noch alles wie gehabt? Kann man sonst auch drüber nachdenken, einfach die App zu wechseln.

    • Profilbild von Tahedel
      # 22.12.20 um 07:23

      Tahedel

      Der Roborock hatte auf deutsch innerhalb von 12Std geantwortet, echt klasse! Es gab tatsächlich eine Änderung der Auswahl. Der Button befindet sich nun hier:

      Kommentarbild von Tahedel
  • Profilbild von ea4493
    # 21.12.20 um 00:28

    ea4493

    Wie muss ich vorgehen,wenn ich einen neuen Router gekauft habe. Muss ich dann den Roboter wieder einmalig mit diesem Router verbinden ? Sprich zuerst den Roboter in der Mi Home App löschen und dann erneut einbinden mit dem neuen Router ?
    Danke

    • Profilbild von Schiaomi
      # 21.12.20 um 05:00

      Schiaomi

      Also ich hab letztens meine alte Fritzbox gegen eine neue getauscht. Hab die Einstellungen von der alten auf die neue Übertragen und alles gleich gelassen. Meine Roboter haben sich automatisch verbunden. Ich musste da nix machen.

    • Profilbild von Tahedel
      # 21.12.20 um 06:18

      Tahedel

      Stelle in deinem Router die gleiche WLAN SSID mit gleichem Passwort ein und alles sollte weiter funktionieren. Auch für deine anderen Geräte im Haushalt hilfreich!

  • Profilbild von Steffi
    # 17.02.21 um 21:07

    Steffi

    Hallo, funktioniert der neue Dreame f9 auch ohne WLAN und APP? Viele Grüße

    • Profilbild von Tim
      # 18.02.21 um 08:42

      Tim CG-Team

      Hi Steffi, das tut er. Allerdings fehlen dir dann natürlich die ganzen App-Funktionen. Aber klar, das ist möglich. Liebe Grüße Tim

      • Profilbild von Yasar
        # 08.09.21 um 14:02

        Yasar

        Hallo Tim,

        beim S5 Roborock kann ich die Verbindung mit einem 2. Smartphone per Hotspot herstellen und es konfigurieren.
        Ich habe den S5 einmal durch die Wohnung fahren lassen, also die Karte erstellen lassen und alle Einstellung wie Saufkraft etc. eingestellt.
        Nun kann ich die Hotspot Verbindung trennen und den S5 per Knopfdruck am Gerät starten lassen, dieser fährt nun die gespeicherte Karte und Einstellung ab.

        Weißt du zufällig ob das der Xiaomi Mi vacuum Mop Pro auch kann?
        Danke im Voraus.

  • Profilbild von alexcollo
    # 19.03.21 um 13:21

    alexcollo

    Hallo habe mir den Saugrohren Mi 1T gekauft anscheinend keine Eu Version weil ich finde ihn füge ihm zum Netzwerk hinzu und dann ist aber keiner da . Und wenn ich bei Server auf China geh kann ich ihm nicht mit dem Netzwerk verbinden . Gibts da Tricks ?

    • Profilbild von Gast
      # 03.04.21 um 14:03

      Anonymous

      ist bei mir genau dasselbe, nur am anfang konnt ich aber noch den Sauger steuern auf EU Servern, jetzt geht nix mehr, beim zurücksetzten und verbinden zu EU Servern kommen ja auch keine Fehler, wird einfach nur kein Gerät angezeigt.

  • Profilbild von Nadine Gashi
    # 22.03.21 um 13:05

    Nadine Gashi

    Ich habe einen Robot roomba 676 und er wird gefunden aber kann sich nicht verbinden auf handy auf 2,4 habe ich die fritz box gemacht

  • Profilbild von Oliver Raczka
    # 31.03.21 um 22:38

    Oliver Raczka

    Hi. Ich habe mir den neuen Mi Mop 2 Pro+ (1T) gekauft und mit der Xiaomi App (iOS) verbunden alles gut funktioniert aber seit paar Tagen is der Saugroboter in der App immerwieder weg aus der App, im Wlan ist er noch zu finden, wisst ihr woran es liegen kann? Is das eher ein Appfehler?

    MFG Oliver

    • Profilbild von Tim
      # 07.04.21 um 09:05

      Tim CG-Team

      Hi Oliver, da ich davon bei diesem Modell jetzt schon häufiger gelesen habe, gehe ich von einem App-/Herstellerfehler aus. Auf welcher Ländereinstellung bist du in der App? Liebe Grüße Tim

  • Profilbild von Oliver Raczka
    # 07.04.21 um 10:43

    Oliver Raczka

    Ich habe gerade Deutschland drin da verbindet er sich auch und wurde ja auch vorher kurz in der App angezeigt, plötzlich war er dann weg, mit China will er sich erst gar nicht verbinden da kommt ständig ein Fehler mit Netzwerkzeitüberschreitung.

    Mit freundlichen Grüßen und Danke
    Oliver

  • Profilbild von Hans-Jürgen Funke
    # 08.04.21 um 19:30

    Hans-Jürgen Funke

    Meine Konfiguration Xiaomi Redmi Note 9 Pro, Roborock S5 Max und Fritzbox 7490 hat mich fast verzweifeln lassen. Ich hatte schon die komplette WLAN-Konfig der Fritzbox verändert (5G komplett aus, SSID ohne Leerzeichen, PSK kurz und ohne Schnickschnack), aber nichts half. Dann, ganz einfach, funktionierte das Pairing des Roborock doch noch – mit einem alten Huawei-Smartphone.

    • Profilbild von Tim
      # 12.04.21 um 08:59

      Tim CG-Team

      Ohje ohje 😀 Du bist damit nicht alleine, wie dieser Ratgeber beweist, es treten bei der Einbindung so viele Schwierigkeiten auf … Liebe Grüße Tim

  • Profilbild von Zsolt
    # 22.04.21 um 16:54

    Zsolt

    Hallo, ich habe in den Tagen einen neuen D9 EU Version gekauft und wollte mit App verbinden, aber irgendwie klappt es nicht. Fritzbox hab ich schon umgestellt nur auf 2,4. In Fritzbox sehe den D9 nicht. Die Geräte sind neben einander, also näher kann es nicht mehr bringen. Zurückgesetzt hab ich auch schon. Habt ihr eine Idee?
    Anbei das Foto.
    Gruß Zsolt

    Kommentarbild von Zsolt
  • Profilbild von Wenke
    # 25.04.21 um 11:17

    Wenke

    Hallo,

    ich habe jetzt den ZACO-A10. Mein erster Saugroboter.
    Mit dem W-LAN Netzwerk 2,4Ghz ist er verbunden.
    Ich kann ihn aus der App auch zum Saugen schicken aber eigentlich möchte ich eine Karte erstellen. Das tut er nicht. Er sagt mir jedesmal:

    „Bitte stelle sicher, das der Roboter auf der Ladestation steht und auflädt.“ Das tut er! Aber scheinbar erkennt die App das nicht. Ich habe den Roboter bereits ausgeschaltet und wieder ein. Das Problem bleibt. Woran kann das liegen?
    Danke

    Kommentarbild von Wenke
    • Profilbild von Tim
      # 26.04.21 um 09:38

      Tim CG-Team

      Hi Wenke, hoffen wir mal, dass die Ladestation nicht defekt ist, ansonsten müsstest du dir die Ladekontakte mal genau anschauen, ob da alles sauber ist. Blöde Frage, nur zur Sicherheit: Du hast alle Plastikfolien von der Station abgezogen? Liebe Grüße Tim

  • Profilbild von Jos
    # 07.05.21 um 06:42

    Jos

    Hallo

    Eine Frage: Kann man die App auch nutzen wenn man nur ein Handy hat (ohne Router)?
    (Bei meinen Eltern gibt es Internet nur übers Handy).

    Funktioniert das ganze auch wenn ich alles am gleichen Handy mache – z.B.:
    – Datennutzung ON
    – WLAN Hotspot einrichten
    – Roborock App installieren
    Bekommt man damit eine Verbindung zum Roborock zustande (Firmwareupdates, Mapping,…)?
    Was muss man beim Einrichten vom Hotspot und App berücksichtigen?
    Gibt es ein Problem, wenn während eines Reinigungsdurchlaufs das WLAN (Handy und damit auch der Hotspot) verschwindet?

    Danke für eure kommenden Antworten!

    • Profilbild von Yasar
      # 08.09.21 um 14:30

      Yasar

      Hallo Jos,

      konntest du bereits in Erfahrung bringen, ob dein Anliegen mit dem Hotspot klappt?
      Konnte bisher auch keine Antwort für Xiaomi Mi vacuum mop pro finden, aber beim S5 klappt es.

  • Profilbild von Jg
    # 30.05.21 um 09:46

    Jg

    Hallo,
    habe einen neuen Dreame L10. Übliches Problem: verbindet sich nicht mit dem WLan. Zeitüberschreitung bei Netzwerkverbindung. Habs mit anderem Netzwerk probiert, dann mit dem WLan vom Iphone, nichts zu wollen. Habe mehrfach zurückgesetzt, au Werkseinstellungen zurückgesetzt, Iphone und Router neu gestartet. Jetzt gehen mir die Optionen aus. Habe hier nur Apple-Geräte zur Verfügung. Es nervt. Bin schon 2 Stunden dran. In der Zeit kann ichs locker mit dem Besen machen😬

    • Profilbild von Tim
      # 31.05.21 um 12:36

      Tim CG-Team

      Das musst du langfristiger sehen 😉 Meine erste Idee: Ländereinstellung wechseln. Weißt du, welche Version du hast, also International, EU oder China-Version? Sonst pack hier gerne einen Link rein, wo du gekauft hast, dann ist das nachvollziehbar. Ich nutze kein Apple, würde dich aber bitten, es auch mal mit einem Android-Gerät von einem Bekannten oder so zu versuchen, um auszuschließen, dass das Gerät selbst Probleme hat. Möglicherweise ist die iOS-App auch schlicht noch in keinem guten Zustand 😀 Liebe Grüße Tim

  • Profilbild von Jan Kaiser
    # 01.07.21 um 10:20

    Jan Kaiser

    In der Roborock App ist es nicht möglich, 2 identische Saugroboter einzubinden. Ich habe 2 Geräte und muss leider 2 Apps verwenden. Ich hätte aber gerne beide Saugroboter in 1 App. Gibt es dazu eine Idee?

  • Profilbild von Tibor
    # 30.07.21 um 13:41

    Tibor

    Guten Tag,

    habe einen Dreame D9 und ich bekomme ihn nicht ins Netzwerk.

    Ich habe es bei Alternate gekauft und es steht EU Ware dran.

    – Ich lade die Xiaomi Home App.
    – Ich drücke die 2 Knöpfe am Roboter.
    – Die App findet ihn auch.

    – Verbindung zum Handy ist erfolgreich.

    Dann kommt schon ein Fehler den ich nicht verstehe aber beheben kann.
    Es wird dann eine Nachricht irgend wo hin geschickt. Problem ist das es nicht funktioniert weil das Handy mit dem Roboter verbunden ist. Wenn ich die Verbindung dann auf mein Wlan Netz setze dann macht er weiter.

    Dann kommt das zweite Problem das er eine Zeitüberscheitung fürs WLan Netz hat. Ich habe Sonderzeichen aus Passwort und WLan Name entfernt aber hilft nicht.

    Wenn ich auf China Server wechsel geht gar nichts. Da findet er nicht mal das Gerät.

    Hat da wer eine Lösung?

    Handy Xiaomi Mi9

    • Profilbild von Tibor
      # 30.07.21 um 13:42

      Tibor

      5G habe ich auch deaktiviert

      • Profilbild von Tibor
        # 30.07.21 um 13:49

        Tibor

        Ich weiß nicht wie aber mehr maliges zwischen Vrbindung zum Gerät und Wlan hat geholfen.
        Hilft zwar keinem aber ich wollte nur bescheid geben das es funktioniert

    • Profilbild von Markus
      # 17.09.21 um 10:31

      Markus

      Hallo, hast du mittlerweile eine Lösung gefunden? Ich habe das selbe Problem mit dem Dreame D9

  • Profilbild von Tibor
    # 31.07.21 um 09:36

    Tibor

    Hallo,

    ich mal wieder^^,

    Wie binde ich den Dreame in die Alexa ein?

    Gerät ist in der Xiaomi app gelistet und funktioniert auch, habe den Xiaomi Skill "Xiaomi Home" in der Alexa geladen und habe mich angemeldet aber er findet kein Gerät.

    • Profilbild von Tibor
      # 31.07.21 um 12:28

      Tibor

      Auch hier die Lösung für das Problem.

      Es gibt einen eigenen Dreame Skill für die Alexa und da geht alles ganz einfach und schnell.
      Das alles immer so kompliziert sein muss

  • Profilbild von Fladi
    # 10.09.21 um 20:46

    Fladi

    Ich habe mir den Roborock S6 zugelegt und bekommen den Sauger nicht mit dem WLAN verbunden.
    An der Fritz-Box habe ich das 5-GHz Frequenzband deaktiviert.

    Über Xiaomi Home App wird der Sauger gefunden. Im nächsten Dialog "Router auswählen" erscheint der Hinweis "Kein Router konnte gefunden werden".

    Also habe ich mir noch zusätzlich die Roborock App heruntergeladen. In dieser App konnte ich das Telefon mit dem Gerät verbinden, die Informationen an das Gerät übertragen. Aber die letzte Option "Das Gerät verbindet sich mit dem Netzwerk" hat nicht funktioniert.

    Hat jemand eine Lösung?

  • Profilbild von Nafiye Wokon
    # 16.09.21 um 13:02

    Nafiye Wokon

    Hallo,
    Ich habe bereits einen 360 S 5 und möchte mir einen zweiten kaufen für die 2.Etage im Haus.
    Kann ich beide über die gleiche eine App und Wlan verbinden und steuern?
    Danke und viele Grüße

  • Profilbild von Heice
    # 15.10.21 um 11:02

    Heice

    Ich habe ein Deepbot U2, soll mit App verbunden werden, das klappt nicht. Habe schon alles versucht, neu Laden, Fritzbox ist auf 2,4 GH und so weiter. Mein Handy hat das Netwerk 3000 drauf kann sich aber nicht verbinden weil es immer die aktivierung vom netzwerkstandortdienst haben will, aber so etwas finde ich nicht, App zeigt die Zugriffe auf aus und ich kann sie nirgens auf an machen ! Habe ich mir doch einfacher vorgestellt, da muss man ja schon IT Fachmann sein was ma so alles machen soll!

Kommentar schreiben

Name
E-Mail
Diese E-Mail-Adresse wird nicht veröffentlicht

Mit Absenden des Formulars akzeptiere ich die Datenschutzerklärung und die Nutzungsbedingungen.